Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The Redshift for Katana plugin should be used only with the same proper Katana buildsThis is the list of the current released plugin versions:

  • Katana 2.5v4

  • Katana 2.6v1 (compatible with all the Katana 2.6 versions)

  • Katana 3.0v1 (compatible with all the Katana 3.0 and 3.1 versions)

Plugin installation

Linux

Run the .run file. After installation, Redshift and the Katana plugin will be installed in the /usr/redshift default folder. The Katana plugin will be in the subfolder redshift4katanaTo use Redshift with Katana, you'll need to edit the Katana launch script file to include the following lines, just before the katana launch exec line:

...